Alerta para vulnerabilidade no plugin Simple Social Buttons do WordPress!

22 Mar 2019

Um pesquisador de segurança da empresa WebARX alertou recentemente para uma vulnerabilidade no Plugin Simple Social Buttons do WordPress.

Este plugin permite que os administradores habilitem os botões para compartilhamento de conteúdo do site em redes sociais, como o Facebook, e em serviços como o Twitter.

Pesquisador alerta para vulnerabilidade no Plugin Simple Social Buttons do WordPress se for explorada com sucesso, esta vulnerabilidade pode permitir que qualquer usuário tome o controle completo do site.

Plugin Simple Social Buttons já foi baixado mais de 500.000 vezes e o WordPress confirmou que ele está instalado em cerca de 40.000 sites.

Os desenvolvedores do plugin foram notificados sobre a vulnerabilidade na semana passada e uma correção já está disponível. A recomendação é que sites que fazem uso do plugin atualizem para a versão 2.0.22 o mais rápido possível.

Vídeo com a demonstração da vulnerabilidade no Plugin Simple Social Buttons do WordPress:

Atualize agora: https://wordpress.org/plugins/simple-social-buttons/







Powered by WHMCompleteSolution